Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: iOS

      Description

      {html}<div><p>I had an application that runs in Ti SDK 1.3.0/ iPhone SDK 4.0
      and it works fine in simulator and on device.<br>
      I upgrade the Ti SDK to 1.4.0 today and now, i can't run my app on
      device anymore, it shows me 'install error'. If i change the Ti SDK
      of my app to 1.3.0 and try run on device it works fine! any
      suggestions?</p></div>{html}

        Attachments

          Activity

            People

            • Assignee:
              rseagraves Reggie Seagraves
              Reporter:
              gilliardlopes Gilliard Lopes
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-1359
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration