Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-14584

LiveView: Delay in closing file/event server prevents iOS simulator from launching

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: Release 3.1.1
    • Fix Version/s: 2013 Sprint 16, Release 3.2.0
    • Component/s: LiveView
    • Labels:
      None
    • Environment:

      Titanium Studio 3.1.1

    • Sprint:
      2013 Sprint 16

      Description

      Steps to Reproduce

      1. Enable LiveView for iOS
      2. Run the application.
      3. Close the simulator
      4. Disable LiveView for iOS
      5. Run the application

      Actual Result

      /Library/Application Support/Titanium/mobilesdk/osx/3.2.0.v20130710174319/iphone/iphone_sim_activate.scpt: execution error: iPhone Simulator got an error: iPhone Simulator got an error: Connection is invalid. (-609)

      Expected Result

      The simulator should launch

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mxia Michael Xia
                Reporter:
                dwelch David Welch
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-17015
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration