Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-14068

Fail to run BlackBerry if the platform is enabled after alloy project is created

    Details

      Description

      Description:
      1. Create a default alloy app from the default templates in appcelerator studio without BB as target
      2. After the app is created enable BB in the tiapp.xml & save it (Note the blackberry folder gets created in the resources folder)
      3. Build & run for BB device/simulator

      Actual Result:
      1. The build fails as the blackberry folder in resources gets deleted automatically

      Expected Result:
      1. The alloy app builds fine & runs as expected on the device/simulator

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                joshroesslein Josh Roesslein
                Reporter:
                lokeshchdhry Lokesh Choudhary (Inactive)
                Reviewer:
                Pedro
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-16621
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration