Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-13857

BlackBerry : In an alloy app, setting height & width of a label to Ti.UI.SIZE does not display the label

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: BlackBerry
    • Labels:
    • Environment:

      Environment:
      Ti Studio : 3.1.1.201305132013
      Ti BB SDK : 3.1.1.v20130508233955
      Mac OSX : 10.8.2
      win 7
      Win 8

      Description

      Description:
      1. Create an alloy app having a label in it
      2. Give the height & width as TI.UI.SIZE in the index.tss file
      3. Build & run the app on the BB device/simulator

      Actual Result:
      1. The labels does not show up on app launch
      2. Setting the height & width to 'auto' in the index.tss shows up the labels

      Expected Result:
      1. The labels should display.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rmcmahon Russell McMahon
                Reporter:
                lokeshchdhry Lokesh Choudhary (Inactive)
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-16476
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration