Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-13548

BlackBerry : Logs don't appear in studio console till we close the app in the simulator

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: BlackBerry
    • Labels:
    • Environment:

      Ti Studio : 3.1.1.201304122013
      Ti SDK : 3.2.0.v20130412191647
      Simulator : 10.0.10.822
      win 7
      win 8
      mac osx 10.8.3

      Description

      Description:
      1. Create an app in studio for BB
      2. Replace the app.js with the code below:

      Ti.API.info('Hi how are you ?');
      Ti.API.warn('Dont mess with me !!!');
      Ti.API.debug('Hey this is debug');
      Ti.API.trace('This is trace log');
      Ti.API.error('Correct the error you moron ');
      

      3. Build/run for simulator

      Actual result:
      1. The logs in the studio console do not appear after app launch but after we close the app
      2. The same logs appear on the studio console after app launch from device

      Expected Result:
      1. The logs for the app should appear on the studio console as soon as the app launches

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                joshroesslein Josh Roesslein
                Reporter:
                lokeshchdhry Lokesh Choudhary (Inactive)
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-16238
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration