Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-13280

iOS Simulator 6.1: fail to build DTiPhoneSimulatorUnderlyingErrorCodeKey=-1

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Not Our Bug
    • Affects Version/s: Release 3.0.2, Release 3.1.0
    • Fix Version/s: None
    • Component/s: iOS
    • Labels:
    • Environment:

      Description

      Works in Simulator 5.0.

      Error:

      [ERROR] :  An error occurred running the iOS Simulator
      [ERROR] :  [DEBUG] Session could not be started: Error Domain=DTiPhoneSimulatorErrorDomain Code=1 "iOS Simulator failed to install the application." UserInfo=0x100576400 {NSLocalizedDescription=iOS Simulator failed to install the application., DTiPhoneSimulatorUnderlyingErrorCodeKey=-1}
      [ERROR] :  
      [ERROR] :  Project failed to build after 13s 292ms
      

      Test Steps:

      1. Launch Titanium Studio
      2. Dashboard > Develop : Install Geocoder and Todo List
      3. Run Projects in iPhone Simulator 6.1

      Test Result:

      Build error.

      Expected Result:

      Samples build and launch with magnanimous results.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ingo Ingo Muschenetz
                Reporter:
                dhyde Dustin Hyde
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-16063
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration