Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-12103

iOS: Simulator 6.0: Sessiocould not be started crash on launch on some machines

    Details

      Description

      Simulator crashes on launch for newly created project.

      Resetting simulator fixes problem. iOS Simulator > Reset Content and Settings...

      Does not occur in SDK 2.1.4.GA, or iOS Simulator 5.1.

      Error:

      [ERROR] An error occurred running the iOS Simulator
      [ERROR] [DEBUG] Sessiocould not be started: Error Domain=DTiPhoneSimulatorErrorDomain Code=1 "iOS Simulator failed to install the application." UserInfo=0x101c01930 {NSLocalizedDescription=iOS Simulator failed to install the application., DTiPhoneSimulatorUnderlyingErrorCodeKey=-1}
      

      Steps to Reproduce:

      1. Create New Titanium Project.
      2. Run in iPhone Simulator 6.0.

      Actual Result:

      Crash.

      Expected Result:

      Run.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                dhyde Dustin Hyde
                Reviewer:
                Bryan Hughes
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-15197
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration