Titanium Mobile
  1. Titanium Mobile
  2. TIMOB-11956

CLI: Platform specific option defaults not applied properly

    Details

      Description

      When running "titanium build", it will prompt for the platform and when "ipad" is specified, it errors because the default value for the --ios-version has not been applied correctly.

        Activity

        Show
        Chris Barber added a comment - Master pull request: https://github.com/appcelerator/titanium_mobile/pull/3529 3.0.x pull request: https://github.com/appcelerator/titanium_mobile/pull/3530
        Hide
        Tamila Smolich (Inactive) added a comment - - edited

        Closing as fixed. Tested on:
        Titanium Studio, build: 3.0.0.201211301903
        Titanium SDK, build: 3.0.0.v20121207120202
        Titanium CLI Version: 3.0.20
        Mac OS X Lion 10.7.5

        Note: need to specify device family "titanium build --device-family ipad"

        Show
        Tamila Smolich (Inactive) added a comment - - edited Closing as fixed. Tested on: Titanium Studio, build: 3.0.0.201211301903 Titanium SDK, build: 3.0.0.v20121207120202 Titanium CLI Version: 3.0.20 Mac OS X Lion 10.7.5 Note: need to specify device family "titanium build --device-family ipad"

          People

          • Assignee:
            Tamila Smolich (Inactive)
            Reporter:
            Chris Barber
          • Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development