Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-11883

CLI: CLI doesn't properly override with --sdk option

    Details

      Description

      If the Titanium config is set to SDK version A.B.C and you specify the --sdk option with version X.Y.Z, the --sdk version is not loaded properly and the SDK commands are not loaded and registered.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                cbarber Chris Barber
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-15035
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Source Code