Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-11175

iOS 6: Project using sdk 6.0 has strange target architecture

    Details

      Description

      Yesterday i add to debug my app on an ipad 3 running 6.0
      So i launch the generated xcode project for my app, selected universal target and run.

      Xcode told me that i could not run the app on that device.
      After looking at the project i found out something strange about the targets. Valid architecture was not the same for all of them.

      Screenshots speak for themselves.

      After changing valid archs of the universal target to "armv7 armv7s", the app did run on the device.

      If i am correct a project using 6.0 sdk should not have any mention of armv6, right?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                blainhamon Blain Hamon
                Reporter:
                farfromrefuge Martin Guillon (Inactive)
                Reviewer:
                Max Stepanov
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-14461
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration