Uploaded image for project: 'Documentation'
  1. Documentation
  2. TIDOC-3053

Record the min ti sdk for a given apiversion

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: No Release
    • Component/s: Guides
    • Labels:
      None
    • Story Points:
      3
    • Sprint:
      sprint 25 2019 - Sabretooth, sprint 26 2019 - Deathstrike, sprint 27 2019 - Omega Red, sprint 28 2019 - Dr Otto Octav, sprint 29 2019 - Vulcan

      Description

      The apiversion and minsdk are two key properties in the module manifest. Module developers need to update them when compiling modules using a SDK with module binary API changed.
      We don't seem to record the exact version number that's the min for a given apiversion.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bimmel Brian Immel (Inactive)
                Reporter:
                fmiao Feon Sua Xin Miao
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code