Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-13435

iOS: TableView with search and rows containing labels

    Details

      Description

      Run the attached app.js in Ti SDK 3.1.0.

      Steps to reproduce bug:
      1. Tap table search and enter 0.
      2. Tap the first matching row to open the detail window.
      3. Tap the back button to return, notice the previously selected row appears blank. (Expected: selected row should display visibly)
      4. Scroll row 0 off screen and back and notice the label reappears and row displays correctly.

      This is a regression from Ti SDK 2.1.4.GA. If you run the same app.js with the steps above in 2.1.4.GA it works correctly.

      Note related bug TIMOB-12750 that I also logged and was recently fixed in 3.1.0.

        Attachments

          Activity

            People

            • Assignee:
              vduggal Vishal Duggal (Inactive)
              Reporter:
              slim.mckins Slim McKinsley
              Reviewer:
              Max Stepanov
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-16166
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code