Uploaded image for project: 'Appcelerator Modules'
  1. Appcelerator Modules
  2. MOD-2432

Android: ti.cloudpush 5.1.0 is incompatible with ti.playservices

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 5.1.2
    • Component/s: CloudPush
    • Labels:
      None
    • Story Points:
      1
    • Sprint:
      2018 Sprint 12 SDK, 2018 Sprint 13 SDK, 2018 Sprint 14 SDK, 2018 Sprint 15 SDK, 2018 Sprint 16 SDK, 2016 Sprint 17 SDK

      Description

      • Including ti.cloudpush 5.1.0 and ti.playservices with a Titanium application will cause:

        [ERROR] Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/appcelerator/aps/BuildConfig;
        

      • ti.cloudpush version 5.1.2 fixes this issue

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gmathews Gary Mathews
                Reporter:
                gmathews Gary Mathews
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code