Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 5.2.1
    • Fix Version/s: Release 5.2.1
    • Component/s: None
    • Labels:
    • Environment:

      Appc CLI 5.2.1-17

    • Severity:
      Blocker
    • Sprint:
      2016 Sprint 06 Tooling

      Description

      In light of the changes made in ALOY-1365, we need to bump the Alloy version included in the Appc CLI. We currently cannot finish verifying ALOY-1365 due to the incorrect Alloy version being included in the latest 5.2.1 CLI.

      the alloy and appc-cli-titanium node modules will need the updates in addition to the package.json.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fmiao Feon Sua Xin Miao
                Reporter:
                ewieber Eric Wieber
                Reviewer:
                Chee Kiat Ng (Inactive)
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code