Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-934

Output warning message if appc-install is less than 4.2.3-2

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 5.2.0
    • Component/s: Core
    • Labels:
      None
    • Story Points:
      1
    • Sprint:
      2016 Sprint 03 Tooling

      Description

      AppC CLI 5.2.0 requires appc-install 4.2.3 to work, refer to linked issues for details.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fmiao Feon Sua Xin Miao
                Reporter:
                fmiao Feon Sua Xin Miao
                Reviewer:
                Chee Kiat Ng (Inactive)
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code