Details

    • Type: Bug
    • Status: Open
    • Priority: None
    • Resolution: Unresolved
    • Affects Version/s: Release 6.0.0
    • Fix Version/s: None
    • Component/s: Titanium

      Description

      Using latest CLI, I can't import a Ti app. Here are the logs:

       ~/titanium_repos/UIAutomatedTestPrototype  appc new -I .
      Appcelerator Command-Line Interface, version 5.0.4
      Copyright (c) 2014-2015, Appcelerator, Inc.  All Rights Reserved.
       
      ? Please provide your password for enabling Test service: ***********
      The entered CloudTest username or password is incorrect. Please provide correct CloudTest credentials.
       
      ? Please provide your password for enabling Test service: ***********
      The entered CloudTest username or password is incorrect. Please provide correct CloudTest credentials.
       
      ? Please provide your password for enabling Test service: ***********
      Processing Titanium project ...
      The entered CloudTest username or password is incorrect. Please provide correct CloudTest credentials.
       
      ? Please provide your password for enabling Test service:
      

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rblalock Rick Blalock (Inactive)
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:

                Git Source Code