Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-794

"appc new --type applewatch" should default to watchos2 instead of watchkit1

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: High
    • Resolution: Invalid
    • Affects Version/s: Release 5.0.0
    • Fix Version/s: None
    • Component/s: Titanium
    • Environment:

      appc use 5.0.0-16

    • Story Points:
      3
    • Sprint:
      2015 Sprint 20 Tooling, 2015 Sprint 24 Tooling, 2015 Sprint 25 Tooling

      Description

      Since from now on people will likely create Watch OS 2 apps instead of WatchKit 1 extensions we should default to watchos2 for appc new --type applewatch.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fmiao Feon Sua Xin Miao
                Reporter:
                fokkezb Fokke Zandbergen
                Reviewer:
                Praveen Innamuri (Inactive)
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code