Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-712

Windows: Undefined error after logging in during "appc run"

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 4.0.2
    • Fix Version/s: None
    • Component/s: Verification
    • Labels:
    • Environment:

      Windows 8.1 Enterprise Build 9600
      appc -v 4.0.2

    • Sprint:
      2017 Sprint 17 Tooling

      Description

      When I'm prompted to login while running appc run on Windows I get this error after doing so.. every time:

      C:\Users\Fokke\dev\projects\appc-sample-ti410>appc run -p windows -b
      Appcelerator Command-Line Interface, version 4.0.2
      Copyright (c) 2014-2015, Appcelerator, Inc.  All Rights Reserved.
       
      Appcelerator Login required to continue ...
       
      ? Appcelerator ID: (fzandbergen@appcelerator.com)
      ? Appcelerator ID: fzandbergen@appcelerator.com
      ? Password: *********
      ? Into which organization would you like to login? Appcelerator Test
      ERROR  | { err:
         { message: '',
           name: 'Error',
           stack: 'Error\n    at ChildProcess.<anonymous> (C:\\Users\\Fokke\\.appceler
      ator\\install\\4.0.2\\package\\lib\\commands\\login.js:327:19)\n    at ChildProc
      ess.emit (events.js:98:17)\n    at Process.ChildProcess._handle.onexit (child_pr
      ocess.js:820:12)',
           code: undefined,
           signal: undefined } }
       
      C:\Users\Fokke\dev\projects\appc-sample-ti410>
      

        Attachments

          Activity

            People

            • Assignee:
              emerriman Eric Merriman
              Reporter:
              fokkezb Fokke Zandbergen
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code