Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-634

Setup does not find latest 4.0.0.RC4

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 4.0.0
    • Component/s: Titanium
    • Labels:
      None
    • Environment:

      appc -v 0.2.283

    • Severity:
      Major
    • Story Points:
      8
    • Sprint:
      2015 Sprint 10 Tooling

      Description

      When I run appc setup the CLI does not find 4.0.0.RC4 while Studio does (see screenshot). Running the command with trace shows it does find 4.0.0.RC4 listed in the releases but somehow it thinks the installed 4.0.0.RC3 is the newest. Running appc ti sdk -r also lists 4.0.0.RC4.

      Trace log:
      https://gist.github.com/FokkeZB/27e1c31a9d1808ebcb61#file-console-log-L46

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mdadu Muhammad Dadu (Inactive)
                Reporter:
                fokkezb Fokke Zandbergen
                Reviewer:
                Feon Sua Xin Miao
              • Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Source Code