Details

    • Type: Improvement
    • Status: Closed
    • Priority: None
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: CLI Release 9.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Description

      To support Node 14 we need to update the daemon to v4.

      Known changes at a top level:

      To be fixed:

      • We now need to install the plugins ourselves as the daemon no longer does this for us, I think we'll need to do this in the appc-install package

      To be tested:

      • Studio environment detection
      • Webpack builds

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                eharris Ewan Harris
                Reporter:
                eharris Ewan Harris
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Integration