Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-1314

ABC: Issue enabling cloud and performance services for new apps

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: CLI Release 7.0.4
    • Component/s: CLI, Core
    • Labels:
      None
    • Customer Labels:
    • Story Points:
      5
    • Sprint:
      2018 Sprint 10 Tooling, 2018 Sprint 10 Tooling, 2018 Sprint 11 Tooling

      Description

      H5.Customer created a new app called BackupTest in VPC-Prod today.
      He selected enable Axway platform services but, cloud and performance services were not enabled. I tried to enable them again by clicking the enable services and still didn't work.
      After clicking it 4 times, finally the performance is enabled but, the cloud is still not getting enabled.

      He created another new app testBackup and this time it worked fine.
      but is still not able to enable the cloud service for the previous app.

      I've attached the configuration file for their environment.

        Attachments

        1. configuration.rtf
          619 kB
          Victor Vazquez Montero
        2. info.rtf
          17 kB
          Aminul Islam

          Activity

            People

            • Assignee:
              fmiao Feon Sua Xin Miao
              Reporter:
              vvazquezmontero Victor Vazquez Montero
            • Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code