Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-1277

cli should replace "tar.gz" as it is deprecated

    Details

    • Type: Story
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: CLI Release 7.0.0
    • Component/s: CLI
    • Labels:
      None

      Description

      https://www.npmjs.com/package/tar.gz is not being maintained anymore, npm warning

      npm WARN deprecated tar.gz@1.0.5: ⚠️  WARNING ⚠️ tar.gz module has been deprecated and your application is vulnerable. Please use tar module instead: https://npmjs.com/tar
      

      Perhaps https://www.npmjs.com/package/tar?

      Modules using tar.gz:
      appc-cli-titanium
      appc-cli

        Attachments

          Activity

            People

            • Assignee:
              fmiao Feon Sua Xin Miao
              Reporter:
              fmiao Feon Sua Xin Miao
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code