Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-1251

Remove download of hyperloop module for SDKs with pre-packaged module

    Details

    • Type: Story
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: CLI Release 7.0.0
    • Component/s: None
    • Labels:
      None
    • Story Points:
      5
    • Sprint:
      2017 Sprint 18 Tooling, 2017 Sprint 19 Tooling, 2017 Sprint 20 Tooling, 2017 Sprint 21 Tooling, 2017 Sprint 22 Tooling, 2017 Sprint 23 Tooling

      Description

      We shouldn't need to prompt the user if they plan to use hyperloop or dynamically download the native module anymore once it's been folded into the SDK as of 7.0.0.

      It should simply just "be there" int he SDK without additional friction to use it.

        Attachments

          Activity

            People

            • Assignee:
              fmiao Feon Sua Xin Miao
              Reporter:
              cwilliams Christopher Williams
            • Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code