Uploaded image for project: 'Appcelerator CLI'
  1. Appcelerator CLI
  2. CLI-1186

Update appc-cli devDependencies to latest and handle false positive assertions

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: None
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Core
    • Labels:
      None
    • Story Points:
      2

      Description

      The devDependencies in appc-cli should be updated to the latest version: https://github.com/wluu/appc-cli/blob/master/package.json#L123-L136

      And after updating the devDependencies to the latest versions, will need to fix the false positive assertions from the should module: https://github.com/shouldjs/should.js/wiki/Breaking-changes#changes-for-7x

        Attachments

          Activity

            People

            • Assignee:
              wluu Wilson Luu (Inactive)
              Reporter:
              wluu Wilson Luu (Inactive)
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code