Details

    • Type: Bug
    • Status: Open
    • Priority: Low
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Ruby
    • Story Points:
      3

      Description

      Hi tried to install the RadRails plugin option for Eclipse, from:

      The message comes along from Eclipse installer about a missing component for Aptana studio. The message doesn't really explain what version, plugin or other dependency is missing.

      I tried installing RadRails with the Aptana studio3, that wasn't really satisfactory since I want to use the up to date version of Eclipse for other tools.

      Is RadRails still a going concern? If so then, you really ought to display, prominently, the version(s) and dependencies required to install the plugin.

      For studio I'd recommend that you show what version of Eclipse the Aptana corresponds to in case I wanted to add a new feature from the market place.

        Attachments

          Activity

            People

            • Assignee:
              cwilliams Christopher Williams
              Reporter:
              aplatypus william
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Git Integration