Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: Aptana Studio 3.0.5
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      This appears to be a regression in 3.0.5, but is fixed in 3.0.6.

      1. Create a new PHP project
      2. Create a new PHP file inside that project
      3. Open the file and type:

        <?php
        ?>
        

      4. Inside the PHP block, type "if" + Tab (no quotes). It should insert an "if" block snippet.
      5. If you attempt to tab through the stops, only the first one works, and it inserts a "tab". Subsequent tab presses only jump to where the cursor is.

        Issue Links

          Activity

          ingo Ingo Muschenetz added a comment -

          Dupe of linked issue.

          jwitt Joel Witt added a comment -

          Aptana Studio 3, build: 3.0.6.201110121628
          Ubuntu 11.04

          Closing as duplicate of APSTUD-3390


            People

            • Assignee:
              mxia Michael Xia
              Reporter:
              ingo Ingo Muschenetz
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development

                  Poker Sessions

                  This issue is currently not assigned to any Poker Session.