Uploaded image for project: 'Aptana Studio'
  1. Aptana Studio
  2. APSTUD-2259

Via Tender: Can't debug ruby in Aptana Studio 3 GA

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Aptana Studio 3.0.1
    • Component/s: None
    • Labels:

      Description

      {html}<div><p>Assigned to <a href=
      "http://aptanastudio.tenderapp.com/discussions/problems/2759-cant-debug-ruby-in-aptana-studio-3-ga">
      Tender discussion #2759</a>. As reported in Tender:</p>
      <blockquote>
      <p>I just downloaded and installed the latest GA that became
      available a couple of days ago, and now I can't debug my scripts or
      Rails application. I did not delete my old installation of the last
      Preview Release so I reloaded that and the debugger is working so
      my guess is there is something wrong with the GA release since I am
      using the same Workspace in both.</p>
      <p>I also noticed that under Preferences -> Aptana there is a
      new option to Enable Debugging which was not in the Preview
      Release. Perhaps that is the issue.</p>
      <p>Hopefully you guys can get this fixed otherwise I will have to
      wait until I can use it.</p>
      <p>Thanks</p>
      </blockquote></div>{html}

        Attachments

          Activity

            People

            • Assignee:
              cwilliams Christopher Williams
              Reporter:
              aptana1 Aptana
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code