Uploaded image for project: 'Alloy'
  1. Alloy
  2. ALOY-796

Bump xml2tss dependency to 0.0.5

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Alloy 1.3.0
    • Component/s: Tooling
    • Labels:
      None

      Description

      We should make the xml2tss dependency look for version 0.0.5 as that includes a PR I submitted for allowing the module to be installed locally without error.

        Attachments

          Activity

            People

            • Assignee:
              tlukasavage Tony Lukasavage
              Reporter:
              tlukasavage Tony Lukasavage
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Source Code