Uploaded image for project: 'Alloy'
  1. Alloy
  2. ALOY-1332

Alloy.version does not match actual version

    Details

    • Sprint:
      2015 Sprint 24 Tooling

      Description

      Alloy.version is hard-coded and not up to date with the actual version in package.json.

      For sample apps I need to check that the user is using a supported Alloy version, which because of this I can not.

      I suggest we do a hacky RegEx replace here or maybe better move lib/alloy.js to the templates folder and properly replace a placeholder for the version with the one in package.json. That way we don't have to update the version in two places.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fmiao Feon Sua Xin Miao
                Reporter:
                fokkezb Fokke Zandbergen
                Reviewer:
                Fokke Zandbergen
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code