Uploaded image for project: 'Alloy'
  1. Alloy
  2. ALOY-1286

Windows: Default project's windows icons and splashes are incomplete and lack logo

    Details

    • Type: Bug
    • Status: Open
    • Priority: None
    • Resolution: Unresolved
    • Affects Version/s: Alloy 1.6.2
    • Fix Version/s: None
    • Component/s: Samples & Templates
    • Labels:
    • Environment:

      Alloy 1.6.2/master

      Description

      The default app icons and splashes for Windows for an Alloy project are:
      https://github.com/appcelerator/alloy/tree/master/platforms/windows/project/app/assets/windows

      There's an icon and splash missing if you compare this with the defaults in the Windows SDK:
      https://github.com/appcelerator/titanium_mobile_windows/tree/master/templates/build/Assets

      And of course the Alloy defaults should show the Alloy logo, not a white square with a cross:
      https://github.com/appcelerator/alloy/blob/master/platforms/windows/project/app/assets/windows/Logo.png

        Attachments

          Activity

            People

            • Assignee:
              batman Bruce Wayne
              Reporter:
              fokkezb Fokke Zandbergen
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Integration