Uploaded image for project: 'Alloy'
  1. Alloy
  2. ALOY-1074

Enable developers to specify Backbone version in config.json

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Alloy 1.6.0
    • Component/s: Models, Tooling
    • Labels:
      None
    • Story Points:
      8
    • Sprint:
      2014 Sprint 18 Alloy, 2014 Sprint 19 Alloy, 2014 Sprint 21 Alloy

      Description

      Enable developers to choose whether to use Backbone 0.9x or 1.x. The default should be 1.x. Support for the older version would be to provide backward compatibility for existing projects that depend on 0.9x behaviors or functionality.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fmiao Feon Sua Xin Miao
                Reporter:
                skypanther Tim Poulsen
                Reviewer:
                Tim Poulsen
                Tester:
                Federico Casali
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Integration