Uploaded image for project: 'Alloy'
  1. Alloy
  2. ALOY-1054

Windows: Alloy compiler does not show error details when using from Ti Studio

    Details

    • Type: Bug
    • Status: Reopened
    • Priority: High
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Runtime
    • Labels:
      None
    • Environment:

      Windows 7, 3.2.3.GA, Android

    • Story Points:
      5
    • Sprint:
      2014 Sprint 13 Alloy

      Description

      Shouldn't it show at least the file name?

      [INFO] : Executing Alloy compile: alloy.cmd compile xxxxx\app --config platform=android,version=0,simtype
      =none,devicefamily=none,deploytype=development
      [DEBUG] : .__ .__
      [DEBUG] : _____ | | | | ____ __._.
      [DEBUG] : __ \ | | | | / _ < | |
      [DEBUG] : / __ | || |( <> )__ |
      [DEBUG] : (____ /___/__/___// ____|
      [DEBUG] : \/ \/

      [ERROR] Application Installer abnormal process termination. Process exit value was 1
      [ERROR] : Error parsing XML file.
      [ERROR] : Alloy compiler failed

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                skypanther Tim Poulsen
                Reporter:
                mpmiranda Mauro Parra-Miranda
              • Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Integration