Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-6559

Android app does not start (Appcelerator Studio or Terminal) with SDK 9.0.3.GA

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Component/s: Appcelerator CLI, Studio
    • Environment:

      Description

      I want to create my Classic app with the Titanium SDK 9.0.3.GA. I get the following information in the console:

      [GRADLE] BUILD SUCCESSFUL in 12s
      App successfully installed
      Starting app: _ch.test.app_
      

      However, the app does not start, even after a long wait. There is no mistake, no clues.

      [ERROR] Application Installer abnormal process termination. Process exit value was 1
      [ERROR] :  Application failed to launch
      The current timeout is set to 300000 ms
      You can increase this timeout by running: titanium.js config android.appStartTimeout <timeout ms>
      

      It doesn't work in the studio and in the terminal.

      What else can I do to get the app to start again? It works perfectly under SDK 8.3.1.GA. As of SDK 9.0.0.GA, it no longer works.

      Thanks

        Attachments

          Activity

            People

            • Assignee:
              amukherjee Abir Mukherjee
              Reporter:
              aschattat Antje Schattat
            • Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Integration