Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-4708

Google analytics 3.0.4 Is not working in latest Ti Sdk 6.0.0

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Not Our Bug
    • Affects Version/s: None
    • Component/s: Appcelerator Modules
    • Labels:
    • Environment:

      Appcelerator studio version - 4.8.0.201611121409
      Titanium Sdk version- 6.0.0
      Appcelerator CLI version - 6.0.0
      Node js version - 6.9.2
      Mac os version - 10.12.2

      Description

      Google analytics module , I have downloaded from GitTio.

      Google analytics version - 3.0.4

      May be some methods and classes are missing.
      If anybody have some ideas regarding this google analytics module please share it.

      In latest Google Analytics module (3.0.4) getTracker() method does not exists but in previous versions of module it was there. So after updating the module its throwing runtime error.

      Please help us.
      Thanks in advance

        Attachments

          Activity

            People

            • Assignee:
              shossain Shak Hossain
              Reporter:
              parween.singh15@gmail.com Parween Singh
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code