Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-4607

Appc. Studio takes 3-15 seconds to open/close windows after installing build: 4.8.0.201611092408

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: None
    • Component/s: Studio
    • Environment:

      macOS Sierra version 10.12.1

      Description

      I just accepted installation of a new updated (suggested by Appc. Studio) - and right after the restart of Studio the system became very in-responsive. It now takes 3-15 seconds to open/close a window (like a controller or view XML file) in Studio! A lot of the time the system will be showing the small coloured ball while waiting....

      The project is an existing project for Android and iOS.

      I often see small Eclipse error messages in the lower right corner (the blue/grey shaded ones) - and I always report them - so I hope someone actually sees them. The first one that came up like quickly after the restart after the installation mentioned something about not being able to verify or find the right windows environment - which is fair enough as I am on a Mac.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                shossain Shak Hossain (Inactive)
                Reporter:
                jda John Dalsgaard
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Git Integration