Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-4325

Liveview not recompiling after a modification

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Needs more info
    • Affects Version/s: None
    • Component/s: None
    • Labels:
    • Environment:

      Windows 7 32 bits
      Ti SDK 5.3.1

      Description

      I have all working with 5.1.2 before my update to 5.3.1.GA
      After that update, I 'm not able to do Liveview work properly.

      No error, all compiles and starts right, the app works fine, simply when I do a change in a file I get [LiveView] Alloy recompile initiated for android... and nothing more happens.

      On windows, when you use Liveview, a new DOS window is opened when recompiling, and later it is closed (usually is closed after some seconds, the same seconds of Alloy compiling time).

      But now that window is opened and closed in 1 second, so no recompilation is done and then, nothing happens in the app.

      I removed all Appcelerator installations, Node and NPMs from my system and installed it again, but I still have the same issue.

      I tried to install in a Windows 10 notebook and there all is working fine.
      ¿Maybe is a Windows 7 issue?

        Attachments

          Activity

            People

            • Assignee:
              shossain Shak Hossain (Inactive)
              Reporter:
              mcvendrell Manuel Conde Vendrell
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Integration