Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-3133

New Box2d Module requires verification

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: Appcelerator Modules
    • Labels:
    • Environment:

      Titanium Studio
      Box2d Module v0.9 from GitHub
      TiBall example app

      Description

      Trying to explore the new Box2d API and loaded the Module and Test App from GitHub.

      Building and Launching the application works fine EXCEPT that the Ti.Box2d module throws a Verification Issue error stating that the module requires subscription.

      I would not have expected that from the original Blog Post.

      This is related to the Q&A question: http://developer.appcelerator.com/question/125839/tiball-sample-app-throwing-a-validation-issue-with-box2d-module#comment-98491

        Attachments

          Activity

            People

            • Assignee:
              mapperson Matthew Apperson
              Reporter:
              talosi Tim Alosi
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Integration