Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-3001

Mobile Web: Cannot get ACS Cloud to work

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: None
    • Component/s: Studio, Titanium SDK & CLI
    • Environment:

      SDK 2.01GA2,Titanium Studio, build: 2.0.1.201204132053 on Mac Lion
      Tested MobileWeb with Firefox & Safari on Mac and IE on Windows 7

      Description

      Have tried this with the ACS Example app distributed with the module - the app comes up in the browser and you can try operations, and you get NS_ERROR_DOM_INVALID_ACCESS_ERR from the browser when you try to login or do anything else.

      If this has something to do with cross-domain issues, we asked this question at the 2.0 meetup and the engineers in the back of the room disagreed as to whether this was fixed or not in ACS and MobileWeb. So what's the story?

      I did try this with a cross-domain enabled Internet Explorer and got the same results so its not clear to me whether this is a cross-domain issue, especially since no ACS methods are being invoked in the simplest case. Tested with both Safari and Firefox on Mac.

        Attachments

          Activity

            People

            • Assignee:
              mpmiranda Mauro Parra-Miranda
              Reporter:
              jfalcone Joe Falcone
            • Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Integration