Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-2736

XYZ.exe stopped working Fault Module Name: WebKit.dll

    Details

      Description

      Hi,

      I have a customer who is experiencing frequent crashes with our application - one of two components seem to be causing the problem:

      WebKit.dll
      JavaScriptCore.dll (a separate ticket has been opened for this)

      The WebKit.dll version bundled with RC2 is v5.33.0.0 - is it possible to either:

      1) bundle the latest WebKit.dll with Desktop 1.2.0, or
      2) for me to manually bundle the latest version with our application - if so, how?

        Attachments

          Activity

            People

            • Assignee:
              tguntharp Tony Guntharp
              Reporter:
              hodge Paul Hodgson
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Integration