Uploaded image for project: 'Appcelerator - INBOX'
  1. Appcelerator - INBOX
  2. AC-168

Appcelerator Studio 4 incompatible issue with Xcode 6.3.2

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Needs more info
    • Affects Version/s: None
    • Component/s: Arrow Builder, Studio
    • Environment:

      Appcelerator Studio 4 build: 4.0.1.201506021908
      Xcode 6.3.2 and iOS 8.3

      Description

      Impossible to make Appcelerator Studio 4 connect with Xcode 6.3.2 and the iOS 8.3 SDK. Even running the sudo xcode-select -switch command. I have been working on this issue since yesterday when I noticed that I was not able to install app builds on my device. I downgraded my iPhone from iOS 9 to 8.3, since I thought that that was the issue. When I found that it still did not work, I upgraded Xcode to version 6.3.2 to get the iOS 8.3 SDK, but realised that Appcelerator still was showing iOS 8.1 version and informed med that I was trying to build using 8.1 when 8.3 was the right choice. I newer got Appcelerator to find the Xcode 8.3 version, so I went ahead and uninstalled the hole Appcelerator and Titanium apps, libs and settings. After doing a clean install of Appcelerator 4, I dont get it to connect with Xcode 6.3.2, or Android SDK for that matter. What does I do, I get behind all schedules. Does I have to downgrade my Appcelerator or Titanium, xCode and iPhones iOS?

        Attachments

          Activity

            People

            • Assignee:
              shossain Shak Hossain
              Reporter:
              Jomen Åge Engjom
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code